2550 help...

15 years 10 months ago #2075773 by wickedtoucan
2550 help... was created by wickedtoucan
I have a 2550 unit hooked up properly to the computer and to a power supply. The problem is the com link on the pc will not detect it, and the roboteq box blinks 8 on the lcd, any help?

Please Log in or Create an account to join the conversation.

15 years 10 months ago #2075912 by cosma
Replied by cosma on topic Re:2550 help...
A blinking 8 may be the indication of a firmware failure. Try reloading the software using PC utility and clicking on the Update Software button.
Cosma

Please Log in or Create an account to join the conversation.

15 years 10 months ago #2086657 by wickedtoucan
Replied by wickedtoucan on topic Re:2550 help...
Anyone know why I may be getting a Com error? It works once in awhile, It is not a bad cable becuase i used it to test a roboteq on another computer

Please Log in or Create an account to join the conversation.

15 years 10 months ago #2092791 by sidekick
Replied by sidekick on topic Re:2550 help...
Go to control panel->system->hardware tab->device manager button
Select ports (COM & LPT), select your com port you are trying to use
Check your Resources tab for that COM port and see if there are any conflicts.

If there are conflicts, you'll have to resolve them, if not and the com port still doesn't work, you may have a broken or bent pin (happened to me before).

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.092 seconds