AX2850 Stuck in Programming Mode

8 years 3 months ago #29527335 by wvonachen
I have an AX2850 which has been operating reliably for over a year now, but today it stopped accepting serial commands. During our diagnosis, I noticed that the LED display starts flashing \"I 0\" shortly after power up. Looking in the manual, I learned that this is indicating that it is in Programming Mode, and is flashing the value of the first parameter (Input Command mode = 0). It does this despite the fact that we are not holding down the Prog button during power up.

I tried pressing the Prog button to go to next parameter, pressing Set to change the value, resetting the controller, etc. to no avail. Also tried holding Prog and Set during power up (to reset to factory default), but it still powers up and then starts flashing \"I 0\".

Any insights? Is there anything else I can try to diagnose this?

Please Log in or Create an account to join the conversation.

8 years 3 months ago #29527337 by roboteq
Replied by roboteq on topic Re:AX2850 Stuck in Programming Mode
This most unusual. I 0 flashing can only happen if the controller starts up with the prog button pressed. Even so, the set button should then allow you to scroll through the choices.

It is a if the prog and set buttons are stuck.

You may try reprogramming the firmware although this would not do anything if the buttons are indeed stuck.

You could also try physically remove the switches.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.138 seconds