SDC2130 doesn\'t like new firmware

7 years 3 months ago #29528149 by edparker
I have been using a SDC2130 for a couple of years on a linear drive positioning system without any problems. However, I recently tried to update the firmware and killed the USB interface. On the forum I discovered that the problem was my older SDC2130 controller board required a jumper wire on blank P5.

Installing the jumper fixed the USB problem, but the card is still NOT working correctly. The problem seems to be confined to the serial interface on the SDC2130 board. The reason I think this is the case, is because the card works well with the RoboRun Utility from the RUN tab, but not from the CONSOLE tab. From the Console, a typical !G 1 500 sends the motor on its way then quickly returns it to the original location, as if AC coupled. Query commands seem to work normally.

I need help. Should I go back to the old firmware or is this a known and fixable situation?
ed

Please Log in or Create an account to join the conversation.

7 years 3 months ago #29528150 by roboteq
Replied by roboteq on topic Re:SDC2130 doesn\'t like new firmware
There should be no issue other than the usb that you fixed with the jumper wire.

Click on restore factory defaults and try again.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.152 seconds