AX2550 will not start up

9 years 4 months ago #29528530 by Joespizza

I hooked up an AX2550 to two motors this afternoon and everything worked fine. I needed to reconfigure the settings for mixed speed mode. I opened roborun and read the configuration, made my changes, and loaded to the controller. I reset the controller and the led does not appear. If I hold in any of the three buttons on the controller the LED displays a C but it disappears as soon as I let go. Roborun will also no longer recognize the device and is unable to make a connection, but a very faint blinking C appears on the led display when I try and make a connection. I tried holding the set and program buttons on power up and all I get is the C to show up as long as the buttons are held in. Does anyone have an idea of what might be wrong? I tried powering the controller from several different power supplies.


Please Log in or Create an account to join the conversation.

9 years 4 months ago #29528532 by Griffin Baker
Replied by Griffin Baker on topic AX2550 will not start up
Are you providing power to the power control line or the big red wires? Also, have you tried performing a factory reset using the push button switches?

Have you also tried holding the reset button in first for 2 seconds and then starting up Roborun? The way roborun works is that if you were already connected to it before, and you cycle the power and haven't closed out roborun, it does not ask to see the configuration settings again. To do so you have to restart roborun.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.066 seconds