VBL2350

6 years 4 months ago #29528840 by snow56
VBL2350 was created by snow56
My VBL2350 is working fine but my motors only has half the power if that. I know the led wires are hooked up right. I had this trouble with my other VBL2350, I got this corrected by switching the yellow, green & blue wires from the top of the circuit board to the center row( the center row is going to the left motor) on the circuit board & it fixed the problem. I tried this on this VBL2350, nothing change.

Thanks Jan

Please Log in or Create an account to join the conversation.

6 years 4 months ago #29528841 by Griffin Baker
Replied by Griffin Baker on topic VBL2350
Have you tried connecting this controller to the PC to have the utility monitor the output in the run tab?
The Motor channels are as follows.

Channel 1: White, blue, green
Channel 2: Orange, brown, purple

Please Log in or Create an account to join the conversation.

6 years 4 months ago #29528855 by snow56
Replied by snow56 on topic VBL2350
Thanks. I have the right motor being white, blue, green. On the circuit board for the hall sensor the right motor is on top of the circuit board from left in this order blue, green, yellow.
The left motor has orange, brown, purple. On the circuit board for the hall sensor the left motor is in the mid row from left blue,green.yellow.
below the blue is the black minus on the right is the read + below the two yellow.
I have two VBL 2350 on the same Kind of machine it is wired the same way. It has power.

Please Log in or Create an account to join the conversation.

6 years 4 months ago #29528857 by Griffin Baker
Replied by Griffin Baker on topic VBL2350
I'm sorry if I didn't read your response right, but it comes across as you may still have problems with your controller. Is this correct? Or is the problem resolved?

Please Log in or Create an account to join the conversation.

6 years 4 months ago #29528858 by snow56
Replied by snow56 on topic VBL2350
Yes I have problems with my controller.
I have 2 VBL 2350 on two identical machines one is working perfect, the second on the other machine is not working right, it runs on half the power if that, it is working right but it has no power, they are hooked up the same way.

Please Log in or Create an account to join the conversation.

6 years 4 months ago #29528859 by Griffin Baker
Replied by Griffin Baker on topic VBL2350
It sounds like maybe either one or more of the output stages could be damaged. Is this controller configured exactly the same as the other 2?

Please Log in or Create an account to join the conversation.

6 years 4 months ago #29528860 by Griffin Baker
Replied by Griffin Baker on topic VBL2350
If you feel that this controller is indeed defective, please send an email to This email address is being protected from spambots. You need JavaScript enabled to view it. for RMA instructions.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.137 seconds