SLB2360T Intermittent Mosfail

1 month 3 weeks ago #29535439 by aprobi_gmail
I have an SBL2360T driving 2 x 200W (1/4HP) 48VDC motors.  This is in an industrial application driving a couple mixers.  Most of the time the drives work perfectly fine and all is well.  From time to time I get a MosFail error on the unit.  I can reset this error by cycling power to the unit.  What I am trying to figure out is what kinds of conditions should I be looking for that might cause this?  The logic that drives these is automated and my first speculation is that my logic is possibly fluttering the safe-stop signal (low = stop, high = allow to run) on and off really fast and the unit is protecting itself.  Another related possibility is my analog signal is somehow fluttering but I am starting at 0.5V and this works perfectly fine for manual start stops of the unit.  The driving unit is an Allen Bradley PLC.  I don't have any evidence there are any issues with voltage sag or anything like that.  Any help you can provide would be greatly appreciated. 

Another related question, is it possible to send a DC signal to the unit that would clear this error condition or does it have to be cycled all the way down and back up?   The only thing I can come up with is some sort of contactors I can drop out from the PLC to cycle power to the unit.  Seems overkill for a scenario that shouldn't be common.

Profile Attached if that helps maybe explain the issue.
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.066 seconds