AX2550 dead ? / help

14 years 7 months ago #9589591 by jct
AX2550 dead ? / help was created by jct
<P style="MARGIN: 0px">Hi every one I know its my 1st post but just trying the forum for help
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">for use in robotwars 24v working last night but not today
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">Ok i have a ax2550 and the display is very dull and just a few lines on it its display, it powers the reciver ok and the external fire button works ok
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">Need to know what and how i can cheq, the insides look ok (no fets blown ect)
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">i have not tried to run on laptop yet,
<P style="MARGIN: 0px">or is it a software fault
<P style="MARGIN: 0px">ant replays thanx in advance
<P style="MARGIN: 0px">John

Please Log in or Create an account to join the conversation.

14 years 7 months ago #9589680 by cosma
Replied by cosma on topic Re:AX2550 dead ? / help

The best way to diagnose any problem is to connect the controller to the PC and use the Roborun utility.
<P style="MARGIN: 0px">If the controller is found and configuration can be read this is a good first step
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">then go to the run menu and click on the run button.
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">At this point, without running the motors, you should read 0A, the ambient temperature, your battery's voltage and about 11.9V internal logic voltage.
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">Then you can move the sliders to try moving the motors. You should see the Output power level change as the slider is moved. If you see the power change but no movement on the motor, then if the wiring and motor is good the controller may have gotten damaged.
<P style="MARGIN: 0px">

Please Log in or Create an account to join the conversation.

14 years 7 months ago #9615352 by jct
Replied by jct on topic Re:AX2550 dead ? / help
<P style="MARGIN: 0px">right ok thanx for vewry quick reply
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">now have connected up to robo run
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">with com 1 active and open controller esablished and nothing else
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">this is me problem there is 5v in side but nothing else
<P style="MARGIN: 0px">the display is very dim and as i look at it top . and midle line and the 2 bottom 11 very dim
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">is there anything i can change inside what goes wrong ?
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">thanx again
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">john
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">

Please Log in or Create an account to join the conversation.

14 years 7 months ago #9615692 by cosma
Replied by cosma on topic Re:AX2550 dead ? / help

This doesnt sound very encouraging.

Please contact us via this link <A href=" dev.roboteq.com/dev1/contactus.html " target=_blank> dev.roboteq.com/dev1/contactus.html . give your phone number so that we can check a few things with you. Otherwise, call the number at the bottom of the contact us form to arrange a repair.

Please Log in or Create an account to join the conversation.

14 years 7 months ago #9616064 by jct
Replied by jct on topic Re:AX2550 dead ? / help
<P style="MARGIN: 0px">truble is i am in England
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">I have sent back to Technobots in england but i dont know if ill find out whats wrong
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">i can take a blow up and phyisical repaires but not just stopping on me
<P style="MARGIN: 0px">its been repaired twice due to motor burn outs
<P style="MARGIN: 0px">I am not happy with roboteq any more :(
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">thanx for quick replys John
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">ps can i purchase just the bords in kit form etc to get cost down ?
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.188 seconds