Roborun on Windows 7

11 years 2 months ago #29525071 by philpalk
Has there been any testing of RoboRun on Windows 7? When I try to run it while connected to a Roboteq AX3500 board I get an error while attempting to detect board connected to the COM port saying \"Run-time Error \'8020\': Error reading comm device\". This only occurs if connected to the Roboteq board and the board is powered. I\'m using a Prolific PL2303 based RS232->USB adapter and have verified that the drivers are working correctly (v1.0.5.18, latest on the Prolific site & apparently verified to work with Vista & Win7) by listening to the serial port with PuTTY while in R/C mode and I received the status string as expected. Running RoboRun in Windows XP SP3 compatability mode doesn\'t help.

Please Log in or Create an account to join the conversation.

11 years 2 months ago #29525072 by cosma
Replied by cosma on topic Re:Roborun on Windows 7
We have no experience with Windows 7 yet. We will try to get and install Window 7 on a machine and test but this will probably take a few weeks.

Please Log in or Create an account to join the conversation.

10 years 9 months ago #29525130 by aarons
Replied by aarons on topic Re:Roborun on Windows 7
I\'m having this exact same problem with the exact same serial-usb dongle. Did you ever manage to get this working?

Please Log in or Create an account to join the conversation.

10 years 9 months ago #29525131 by philpalk
Replied by philpalk on topic Re:Roborun on Windows 7
We ended up changing the serial converted to a TRP-C08H ( www.trycom.com.tw/TRP-C08H.htm ) which isn\'t based on the Prolific chipset, so perhaps try some other serial converter not based on the Prolific chipset. I can\'t remember if this was the only change we made but nothing else comes to mind and it\'s working for us now.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.100 seconds