roborun requirments

10 years 8 months ago #29525124 by seesoe
roborun requirments was created by seesoe
hello, im trying to run a custom compact windows install for my rover. i was wondering what type of things roborun needs in order for it to run properly?

basic things like libs and stuff...

so far i know the ocx\'s need to be registered properly, anything else?

cheers
seesoe

Please Log in or Create an account to join the conversation.

10 years 8 months ago #29525127 by cosma
Replied by cosma on topic Re:roborun requirments
Roborun has no specific requirement other than Windows XP or Vista.

It incorporates all the ocx and dll it needs.

Joystick ocx sometimes doesnt install correctly. You can download from our download page and install separately.

Please Log in or Create an account to join the conversation.

10 years 8 months ago #29525128 by seesoe
Replied by seesoe on topic Re:roborun requirments
ok, i was able to install and run roborun with WINE on a linux machine, still testing everything to make sure the functions work properly.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.091 seconds