Loosing USB connection with HDC2450

7 years 6 months ago #29527834 by harena
Hi,
I have a problem with my HDC 2450. I have mounted everything and run the orginal RoboteQ software on my WIN7. But after just a minut or two I get the dialog box that there is no contection between the HDC2450 and my PC. When I restart the HDC2450 it works again but just for a minut and then again the same problem.
Any idea what could it be?
Thanks!
harena

Please Log in or Create an account to join the conversation.

7 years 6 months ago #29527836 by Griffin Baker
Replied by Griffin Baker on topic Re:Loosing USB connection with HDC2450
What happens on the Led display on the controller for the USB? Is the USB properly connected firmly between pc to controller? Have you tried changing port numbers. Maybe the comport is conflicting with something else.

Is there a popup status message on the bottom right corner when this happens?

Please Log in or Create an account to join the conversation.

7 years 6 months ago #29527842 by harena
Hi,
1) I have tested it now again. Led displays for the USB is working it is on all the time also when I get the error message.
2) Yes it seems that the USB is connected properly.
3) What do you mean to change the port numbers I am using USB connection from my PC to the Controller.
4) The msg box is just Controller has been lost.
When this happened then the status LED is going on Short Detected based on the flashing patterns in the documentation.

I have recognized that this error is more happened if I am using the joystick.
Attachments:

Please Log in or Create an account to join the conversation.

7 years 6 months ago #29527843 by Griffin Baker
Replied by Griffin Baker on topic Re:Loosing USB connection with HDC2450
You get this error more if you are using a joystick. Maybe your joystick may be wired incorrectly causing the short. Try removing the joystick and see what happens.

Does the error go away, or does it take some time for the error to come back again and the USB connection is lost.

If a short is detected in roborun+, then there is a short found somewhere in the circuit.

Are you connecting power via the thick red wire or the yellow power ctrl?

If you aren\'t using the yellow wire, connect the power to the gnd and power ctrl line and see if the usb stays connected.

More than likely, you will need to have this unit serviced, if the short is still detected from the roborun+.

What I meant by changing the port number of the USB com port, is that if you go into your control panels under hardware and devices, you can go into device manager and manually assign your usb port a new number. The computer auto assigns the usb com port a number upon installation of the drivers to the controller and pc.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.133 seconds