Old Version Roborun Requirements

2 months 1 week ago #29535469 by ahk
I have been a Roboteq user since 2010.
Recently, I've been having more trouble getting technical support than ever before.

How can I find the Roborun program to reconfigure an old driver(AX3100S)? The new Roborun program does not support it. 

Could someone help?

 

Please Log in or Create an account to join the conversation.

2 months 1 week ago #29535470 by ahk
Hi Again, 

Roboteq has returned us. They didn't send Roborun but they sent a detailed manuel. So it is enough for us. 

Thank you. 

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.059 seconds