AX1500 Permant error - Help

7 years 5 months ago #29527923 by johnthompson21
I have an AX1500. When it is on the contoller LED flashes on and off. The manual shows that this is a \'permant error\' but I cant find out how to rectify this.

From the manual I can find this explanation:

\'A rapid continuously flashing pattern indicates that the controller’s output is Off and will
remain off until reset or power is cycled. Activating the emergency stop will cause the controller
to stop in this manner. A permanent error will also be triggered if the encoder module
is mounted and an encoder error is detected. Note that while the controller is Off, it will
continue to respond to commands if in the RS232 mode, and can thus be reset by sending
the %rrrrrr command.\'

So clever guys, can you tell me how I can fix it???

Thanks

Please Log in or Create an account to join the conversation.

7 years 5 months ago #29527925 by Griffin Baker
Replied by Griffin Baker on topic Re:AX1500 Permant error - Help
Connect the controller via rs232 to the roborun software. Then go to the console tab and look at the bottom of browser where that reset is(%rrrrr button). Then go to the run tab and click on run, and click ok on the pop saying that changes have been made. This will fix that problem.

Please Log in or Create an account to join the conversation.

7 years 5 months ago #29527939 by johnthompson21
Thanks for your post!

When I\'m in the console tab, do I actually click the %rrr button, and then go to the Run tab and click on Run?

Cheers

Please Log in or Create an account to join the conversation.

7 years 5 months ago #29527941 by Griffin Baker
Replied by Griffin Baker on topic Re:AX1500 Permant error - Help
Yes.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.127 seconds