Closed Loop parameter fall back to a default

5 years 2 months ago #29530866 by carlos.santos
Hi there,

I recently updated the firmware of a HBL2350 from v1.2 to the most recent v1.4b.

The problem is, I am now unable to use the controller on the Closed Loop Position Relative mode because the parameter Position Turns Min to Max always falls back to the value 3333.33 after a start-up or when I click "Load from Controller", even after clicking "Save To Controller".

Is this a bug?

Please Log in or Create an account to join the conversation.

5 years 2 months ago #29530867 by TechSupport
From what I recall this is something that has been problematic for quite some time(we'll look into this). Perhaps you can start a script upon start up that sets this value.

Please Log in or Create an account to join the conversation.

5 years 2 months ago #29530872 by TechSupport
Do you remember what the date code was in the v1.2?

Please Log in or Create an account to join the conversation.

5 years 2 months ago #29530874 by carlos.santos
Sorry, I don't remember the date of the firmware.

Can you send me the last v1.2 to test it?

Please Log in or Create an account to join the conversation.

5 years 2 months ago #29530876 by TechSupport
We are looking to correct the problem.

Please Log in or Create an account to join the conversation.

5 years 2 months ago #29530943 by TechSupport
Please try the latest firmware. Please test thoroughly.
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.116 seconds