SDC2130 issues

6 years 10 months ago - 6 years 10 months ago #29531172 by davidk
Replied by davidk on topic SDC2130 issues
After this issue is triggered I even turn off the driver and connect to Roborun. I work in speed loop mode and send via console !g 1 1000. It acts erratically no matter what I do here, UNLESS I send PMOD querry. It answers 0:0:0:0 while shakes (?!!!) then works as it should. Only ~PMOD makes this work again smooth.

Please Log in or Create an account to join the conversation.

6 years 10 months ago #29531175 by davidk
Replied by davidk on topic SDC2130 issues
Thanks. I managed to replicate the issue again, on a test setup on my desk. I send now an email regarding teamviewer.

Please Log in or Create an account to join the conversation.

6 years 10 months ago #29531177 by TechSupport
Replied by TechSupport on topic SDC2130 issues
Please send id and pw. Thanks.

Please Log in or Create an account to join the conversation.

6 years 10 months ago #29531178 by davidk
Replied by davidk on topic SDC2130 issues
I sent you id and pw. The setup is ready, in closed loop speed and issue present. Don't read config first to see the problem.

Please Log in or Create an account to join the conversation.

6 years 10 months ago - 6 years 10 months ago #29531179 by davidk
Replied by davidk on topic SDC2130 issues
Thank you for your help, the problem was solved by a careful setup with your assistance. The customer support really works at Roboteq!

Please Log in or Create an account to join the conversation.

6 years 10 months ago #29531180 by TechSupport
Replied by TechSupport on topic SDC2130 issues
You're welcome.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.093 seconds