Error after installing Magsensor control utility

4 years 7 months ago #29531823 by issahmd
I have an Error after installing Magsensor control utility.
I have attached a picture of the error .Can any body help me.
Attachments:

Please Log in or Create an account to join the conversation.

4 years 7 months ago - 4 years 7 months ago #29531834 by niko
If you have 32 bit windows, please follow the steps below:
- Extract the attached .rar file (rename .ra_ into .rar).
- Copy strip.ocx file to C:\windows\system32 directory.
- Run cmd as administrator.
- In the command prompt window navigate to the system32 folder:
cd c:\windows\system32
- Register the ocx:
regsvr32 /i strip.ocx
- Try run the application.

If you have 64 bit windows, please follow the steps below:
- Extract the attached .rar file (rename .ra_ into .rar).
- Copy strip.ocx file to C:\windows\SysWOW64\ directory.
- Run cmd as administrator.
- In the command prompt window navigate to the SysWOW64 folder:
cd C:\windows\SysWOW64\
- Register the ocx:
regsvr32 strip.ocx
Attachments:

Please Log in or Create an account to join the conversation.

4 years 7 months ago - 4 years 7 months ago #29531841 by issahmd
Another error !!
I have win7 32bit (x86)
Attachments:

Please Log in or Create an account to join the conversation.

4 years 7 months ago #29531844 by niko
The abovementioned solution should work, if not try the following link:
www.fixerrorhelps.com/fix-pc-error/how-t...Strip.ocx-error.html

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.288 seconds