BMS1040BT I/O Connector's pinout and App

2 years 2 months ago - 2 years 2 months ago #29533903 by frank
Hi,
I start using your BMS1040BT and I faced to some missunderstanding. Please see attached pictures.
At the first picture, there is the screenshot of BMS Utility (Tab Pinout): 2rows x 3-pin I/O connector.
At the second picture, there is the screenshot of BMS10x0 Datasheet from your website: 2 rows x 4-pin I/O connector (my BMS has such connector).
Why are they different? Should I use the pinout described in Datasheet?

Another question. I havn't found Roboteq App for connecting BMS1040BT to smartphone via Bluetooth. Where can I download it?

Thank you in advance.
Attachments:

Please Log in or Create an account to join the conversation.

2 years 2 months ago #29533904 by Gabriel_Isko
Replied by Gabriel_Isko on topic BMS1040BT I/O Connector's pinout and App
Hello Frank,

The drawing in the data sheet is correct. You will notice that the two drawings are the same except the one in the data sheet includes documentation of the two digital outputs on the port. I will have our utility developer change the drawing in the utility to the correct one.

For the phone application - we are currently in the play store approval process, although I can see about sending you a beta .apk if you email This email address is being protected from spambots. You need JavaScript enabled to view it.. The application is currently android only.

Please Log in or Create an account to join the conversation.

2 years 2 months ago #29533906 by frank
Thank you, Gabriel!

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.165 seconds