Master / Slave setup for two AX3500s

11 years 5 months ago #29526797 by Anonymous
Master / Slave setup for two AX3500s was created by Anonymous
We are trying to use a Master / Slave setup. We have two controllers. The master is connected to our RC receiver and runs 2 motors just fine. When we attach the Channel 1 and 2 outputs of the Master to the slave DB15 as shown in the book, the slave does nothing, but the master still operates it's motors. The slave when connected to the rc receiver operates it's two motors just fine. Any help in the set up to make a master slave setup work?

Please Log in or Create an account to join the conversation.

11 years 5 months ago #29526798 by Roboteq
Replied by Roboteq on topic RE: Master / Slave setup for two AX3500s
The master/slave setup only works on the AX3500 in RS232 mode. Is this what you have?

Please Log in or Create an account to join the conversation.

11 years 5 months ago #29526799 by Anonymous
Replied by Anonymous on topic RE: Master / Slave setup for two AX3500s
What we are trying to do is drive four 50 pound thrust motors with two controllers(AX3500). We would like the master controller to drive two motors and the slave to drive two additional motors. We are using the master in RC mode and the slave we are unsure of. Can we drive the slave with the RC outputs of the master, even though the master is receiving commands via radio/joystick.

Please Log in or Create an account to join the conversation.

11 years 5 months ago #29526800 by Roboteq
Replied by Roboteq on topic RE: Master / Slave setup for two AX3500s
The simplest and correct way of doing this is simply to bring your RC signal to both controllers.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.107 seconds