Unable to set Configurations on SDC1130

8 years 6 months ago #29527063 by curlyfry562
I have my SDC1130 running off of a power supply (with battery in parallel) and hooked up to my linear actuator. I started up the controller for the first time today and everything worked fine I was able to read in the defalt configuration commands and use the slider to set different velocities for the actuator, which moved correctly. I am not using a dedicated power supply for the controller, it is using the same power supply the motor does.

I then updated the configuration commands and tried to save them to the controller. Half the time it appears to save fine and the other half of the time I loose connection; in either instance when I load the configuration from the controller it always comes back as the default.

What do I need to do so that I can upload config info to the controller?

Thanks

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.084 seconds