USB Power Surge Killed PC

1 year 10 months ago #29533996 by iops425
Hi I just purchased a HBL 2360. Set up the controller on bench and configured via USB with no problems. When I tried to run the motors via Roborun+ I slid the sliders up to try and get positive motion but all I got was a funny humming sound and before I could hit the stop there was a spark and puff of smoke at the roboteq usb port and my PC (surface Pro4) shut down. The Surface pro has not started up and is completely dead.

I checked all the wiring and there are no shorts etc and it is wired as per the manual. I then tried an older computer and plugged it in to the 2360 controller via the usb port, but that is dead. The lights on the controller still flash to indicate no problems. I thought I could maybe communicate with it via the RS232 port. When I run roborun+ and connect via RS232 I get control unit configuration menu is missing. I also checked to make sure the connectioin is good via Putty and I get the starting...… message and then the firmware version but nothing else.


Attachments:

Please Log in or Create an account to join the conversation.

1 year 10 months ago #29534009 by Gabriel_Isko
Replied by Gabriel_Isko on topic USB Power Surge Killed PC
I believe we went over this in a phone call. An RMA should have been issued today - let me know if you don't hear anything from one of our customer service representatives.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 1.663 seconds