KBL1660 fails to spin motor

1 month 21 hours ago #29535191 by P.gazibara@gmail.com
Hey all, I began configuring my KBL1660 controller with my montenergy ME1716 motor.The auto configure feature keeps failing and the motor isn’t spinning. I’m using sinusoidal commutation. The motor has 5 pole pairs and one pair of sin/cos sensors. When I run the auto configure in the diagnostic tab I can see voltage on all three phases of the motor. I increased the seek amperage to 10amps yet the motor still won’t spin. In the run tab I can see that 10amps is applied, but the motor doesn’t spin. I tried verifying the sensors by spinning the motor by hand and I can see the sin/cos on the chart so I believe that is correct. I tried reading back through the user manual, but there must be something I’m missing. Also, the page number references in the manual are off and it’s pretty frustrating.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.089 seconds