Menu

Topic-icon NO characters on hyper terminal

More
13 years 4 months ago #13275854 by hemantdandekar
<P style="MARGIN: 0px">I have tried HT. The display is "no ctrl " contineously but none of the characters are being displayed on screen.
<P style="MARGIN: 0px">Although it is possible to enter programming mode using switches, the communication is not established with RoboteQ. Serial port is fine when tested with other hardware and battery of 12v is used to power up controller.

Please Log in or Create an account to join the conversation.

  • cosma
  • cosma's Avatar
13 years 4 months ago #13276022 by cosma
Replied by cosma on topic NO characters on hyper terminal
<P style="MARGIN: 0px">If you do not see anything on the HT screen, we obvioulsy have a problem.
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">On the other hand,since the controller display. no crtrl, the controller appears to be fully functional.
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">Try typing the enter key 10 times, even though you do not receive any character fom the controller to the PC. If the controller is receiving characters from the PC OK, the LED display will stop scrolling no ctrl and diplay a seady u underscored.
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">If this does not happen, let us know. I would be a problem most likely with the RS232 cable or the PC com port.
<P style="MARGIN: 0px">
<P style="MARGIN: 0px">Please use our support form at <A href=" dev.roboteq.com/dev1/supportform.html " target=_blank> dev.roboteq.com/dev1/supportform.html </A> for a more direct communication with our support engineers.

Please Log in or Create an account to join the conversation.

More
13 years 4 months ago #13276404 by hemantdandekar
Finally the LED display stopped scrolling and a cosstant "y" (underscored U) is displayed. But the original problem still persists. Neither anything is displayed on HT screen nor the communication of controller is established with the Roborun utility. I am really surprized why the controller is unable to establish the communication with the PCC when there not much complications in connection. What would be the root cause of such a problem.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.098 seconds
Go to top