Menu

Topic-icon FBL2360 Gnd I/O Pins 1 & 13

More
5 months 1 day ago #29534720 by DrZer
Hello,

We are using a 24 VDC brushless motor (traction + steering) with a FBL2360 Roboteq Controller, everything is tuned and perfectly working till today:
we plugged the alimentation and after some seconds of stable pid to 0, the motor started spinning alone without command. Unplugging everything and testing the connections we realized that the encoders are no more read. Actually the encoders are still working, we tested it and they counts, but the DB-25 of the controller is no more connected to the ground, that's why the encoder is not read. We found that the GND pin 1 and 13 are no more active, but if we use the pin 5 GND it works. We followed the manual and all instructions, the motor is stopped while off (no issues of inertia), because of the brake too, so we can't figure out the cause nor the solution. Somebody has a solution to this? Is there any way to get reparation assistance? Thank you

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #29534732 by DrZer
Replied by DrZer on topic FBL2360 Gnd I/O Pins 1 & 13
Resolved: the chassis of the robot acted like a big wire which connected the IO to the battery minus, and, during a maintenance measure a short-circuit on the chassis was closed, which brought to the burning of those 2 ground pin.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.097 seconds
Go to top