Menu

Topic-icon MBL1330N giving fluctuation in motor current.

More
4 years 9 months ago #29530235 by ateequeFox
I had recently purchased 3 numbers of MBL 1330N controllers, out of which two are working fine and one is giving some problems. when i connect the motor and run it from Run Tab in roborun+, it is giving motor current fluctuation while running in both directions. I had tried with another controller on the same motor, its fine and motor current is stable.
Please provide a solution for the above problem as i am in last stage of my project.
I am attaching the log file for the same.
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago - 4 years 9 months ago #29530236 by TechSupport
Please verify what the firmware is on all 3 controllers. I want to make sure that the firmware difference is not the cause of the problem you are facing.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #29530240 by ateequeFox
All three controllers are having the latest firmware version 11/21/14 1.4a. So I think the firmware is not the problem. Kindly suggest solution for the above problem.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #29530250 by TechSupport
Please request for an RMA via This email address is being protected from spambots. You need JavaScript enabled to view it.

If controller was purchased in the last 90 days it is covered under warranty.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.098 seconds
Go to top