Menu

Topic-icon Windows 10 installation problems - Roborun won't boot

More
4 years 2 months ago #29530691 by bartdereu
Hi all,

i've tried to install Roborun under win 10 and i can't even get the program
to run. I get the following error as seen in the attachement.

If anyone could help me i would really appreciate it.

thank you.
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago #29530692 by TechSupport
We have not yet moved in to support windows 10 so it is unknown at this time what the solution is. Perhaps send us an email to This email address is being protected from spambots. You need JavaScript enabled to view it. and what we would like you to do is download and run this software so that we can connect and see in real time. We would need to have send us the user id and password it assigns you.

www.teamviewer.com/en/index.aspx

Please Log in or Create an account to join the conversation.

More
4 years 2 months ago - 3 years 11 months ago #29530700 by TechSupport
Just from doing some simple follow up research, it appears windows 10 has broken quite a number of things.

To recover back to previous version:

www.thewindowsclub.com/rollback-from-windows-10

Please Log in or Create an account to join the conversation.

More
3 years 9 months ago #29531385 by cgpe11
Heya I know this post is a little old but, the soulution for the problem is to run the Roborun+ in compatible mode for win7, right click roborun+ and go into properties to modify this. The second part for it to reqister with the controller is to change the virtual port from com4 to com5 from the connected virtual usb port. cedrus.com/support/rb_series/tn1045_usbport_win.htm . Just in case others have the same problem. Have a nice day.

Please Log in or Create an account to join the conversation.

  • roboteq
  • roboteq's Avatar
3 years 9 months ago #29531386 by roboteq
There was a problem with COM ports in Win10. This has been resolved on Oct 27 2015. Pls download the latest version from our web site.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #29531610 by Proino
Hi Roboteq,

Same problem for too me. Where is "Oct 27 2015" latest version? I'm seeing October 10 2015 in download center. Is it latest version?
Simon Proino

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #29531611 by niko
Hello Simon, use the one you found on website 27 is a typo error.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #29532909 by PUCCI
hi sir, i'm Andrea from Italy and have the same problem, also with last roborun+, wont boot.
my system is win10 on intel nuc and roboteq MDC1460.
i need help urgently, this hardware is a part of cablecam and now still in stop no working
this is show reel of mine cablecam youtu.be/D478gT2sWpE

i need anothr question about encoder
wich one is best for my driver, i test encoder LPD3806-600BM-G5-24C but without satisfation, i need pull up that encoder?


Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #29533549 by kuwait45
Use this reference, it will probably help you , [REDACTED BY MOD]

MOD NOTE: Link to shady site, and was off topic. Please appeal to Mod GabeIsko.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.201 seconds
Go to top