Menu

Topic-icon RoboRun+ v1.7 & Windows 7 - Firmware update fails( Missing DLL WSC32.DLL)

More
2 years 2 months ago #29532801 by abhinav
Hi Roboteq,
The Firmware update fails citing a missing DLL.
I had a fresh install of Windows7 on which I installed RoboRun+ V1.7.
All is OK, but when I start of FW upload via RS232, the Upload fails due to WSC32.DLL.
I have attached the screenshot of what the error is here
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #29532802 by abhinav
A colleague reported facing similar issue, which was resolved by installing RoboRun+ V 1.6 and then upgrading to V1.7.
V1.6 is however un-available, hence cannot try this fix.
Please resolve at the earliest.

Abhinav

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #29532807 by blake
t appears that for some reason Windows did not install all the necessary DLL files when you installed the Roborun+ Utility. copy and paste the contents of the attached MISSING_DLL.ZIP file into the Roborun+ program files folder (C: > Program Files > Roboteq > Roborun Plus). Then try and perform the Firmware update again.

File Attachment:

File Name: MISSING_DLL.zip
File Size:66 KB
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #29532810 by abhinav
Thanks,
I will try today and update.

Abhinav

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.209 seconds
Go to top