Menu

Topic-icon Spectrum needs more settings

More
7 years 9 months ago #29526295 by Michael Burton
I can get the receiver to say it is bound(steady light) using the Spectrum process. However when I send ?k I get 0:0:0:0:0:0:0

Please Log in or Create an account to join the conversation.

  • roboteq
  • roboteq's Avatar
7 years 9 months ago #29526297 by roboteq
Replied by roboteq on topic Spectrum needs more settings
Remember that you need to enable the receiver. Go to the spektrum menu and assign at least one channel to one joystick. This will start the data capture, even though you will not be using the data.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #29526299 by Michael Burton
It is enabled and works with the other receiver. It does not work with the larger receiver.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #29526301 by Michael Burton
I also found that if I send %bind four times quickly it will crash the controller.


%bind
+
%bind
+
%bind
+
%bind
# C
?trn
TRN=RCB100:SDC2130
?FID
FID=Roboteq v1.2 RCB100 01/11/2012

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #29526311 by Michael Burton
I am still unable to bind the larger receiver using the Roboteq method. When using the Spectrum method the receiver produces no data to the controller even though it appears to be bound.

Please Log in or Create an account to join the conversation.

  • roboteq
  • roboteq's Avatar
7 years 9 months ago #29526313 by roboteq
Replied by roboteq on topic Spectrum needs more settings
The SDC spektrum connector is only for the small satelite receiver.

It is unlikely to work if you connect it to a main receiver. We have not tested in any case.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #29526315 by Michael Burton
I wonder how reliable it will be to use only one receiver.
I would think there will be large shadow areas especially when used near metallic objects.

Can I add an additional satellite receiver with a y cable?

I had hoped to use additional servos connected to the main spectrum receiver.

Is there a reason the main receiver can not be made to work. Is it fundamentally different in the bind process or communication?

Is it possible to add this receiver in a future update?

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #29526327 by Michael Burton
roboteq wrote:

Alternatively, you can bind the radio using the spektrum main receiver and following the spektrum bind procedure.

Once the binding is done, you can disconnect the radio and connect it to the SDC. The binding will be kept.

We never experienced the controller resetting. So it is hard to comment about this.


This does not work. The receiver binds but the SDC2130 does not react correctly.

I have also tried to bind the sdc connected to a small receiver, the larger receiver with a bind plug at the same time. I can get both receivers to go into bind mode but only the larger receiver will actually bind. Once the larger receiver binds the lights on the small receiver go out and it does not talk to the SDC2130.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #29526381 by ShaneS
Replied by ShaneS on topic Spectrum needs more settings
I just spent some time experimenting with my DX8 & SDC2150. Not sure if this is worth anything but thought it couldn\'t hurt to share.

Basically everything seem to work squirrelly until I followed roboteq\'s bind procedure and then everything magically started working as expected. It took a few attempts to get the mechanics of plugging everything in quick enough and getting the transmitter on but once I did I can repeat consistantly.

When I used Spektrum\'s bind procedure with the main receiver (then later plugged in the sat. receiver) it acted like the transmitter was mixing channels though I don\'t think it was.

I did notice if you unsucessful %BIND sometimes the SDC2150 would get stuck and issuing another %BIND command would seem to do nothing until I cycled the power on the SDC.

My SDC reset a few times when either plugging in the spektrum or unplugging it.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #29526383 by Michael Burton
My experience was similar. I also noticed that if I leave the power off to the main receiver while I bind to the satellite receiver using the Roboteq method and then plug the main receiver into the satellite, power the main and the SDC2130 with a y cable, power the main receiver, servos connected to the main receiver also operate.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.125 seconds
Go to top