Menu

Topic-icon Closed Loop Mode

More
5 days 4 hours ago #29534913 by Aakash
Closed Loop Mode was created by Aakash
I am using MDC2460 with DC Geared motor which contains quadrature encoders. I have connected them in the molex connector. MDC2460 is connected via USB & commanded via Linux API and have also been tested using RoboRun utility in Windows. I am successful in obtaining absolute speed & counter values. When I send GO/MVEL/PR commands in closed loop(velocity & position relative) mode the motor doesn't move, I have tried the same thing with RoboRun. In RoborRun application I can't get feedback signal. PID values were 1, 1, 0. I have tried disabling pulse input, disabling closed loop error detection according to some online FAQ but that hasn't solved the problem yet. I want to implement closed loop velocity & closed loop position relative modes, what should I change in order to get it working?

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.074 seconds
Go to top