Menu

Topic-icon FBL 2360A not working properly

  • acevedo_05
  • acevedo_05's Avatar Topic Author
1 year 1 week ago #29534346 by acevedo_05
FBL 2360A not working properly was created by acevedo_05
Hi everyone,
I have a FBL2360A controller working with a Bühler Motor 1.25.058.001 ( www.buehlermotor.de/fileadmin/user_uploa...87__1.25.058.0XX.pdf )

I am trying to properly configure it. What I've already done is put it to work in Closed loop with sensorless settings and Hall sensors feedback. Now I received the molex connections for my Hall sensors and I am trying to find out what the right configuration is.

I tried in Open Loop, Sinusoidal switching mode with the 6 different combination for the motor wiring but I could not achieve a proper combination for the motor working fine in both directions at high and low speed,
In Open Loop Trapezoidal mode the motor directly does nothing and motor amps stays always at 0 level.

What I am looking for is a guide to follow step by step, to properly configure the motor, because I tried to do it as in the User Manual but it doesn't work either.
I also tried default config of the controller like in the video of BLDC motors configuration but I also failed.

My question is, what I should do step by step? I mean, first Open loop with what settings and then try to configure the closed loop or how should I put it to work?

I just wanted some basic guides and then figure it out by myself what the best configuration is but I'm a bit lost.

Thank you in advanced.

Please Log in or Create an account to join the conversation.

  • acevedo_05
  • acevedo_05's Avatar Topic Author
1 year 1 week ago #29534347 by acevedo_05
Replied by acevedo_05 on topic FBL 2360A not working properly
I should add that hall counter is counting right when I turn the motor by hand so I guess the hall are correctly connected

Please Log in or Create an account to join the conversation.

  • acevedo_05
  • acevedo_05's Avatar Topic Author
1 year 6 days ago #29534352 by acevedo_05
Replied by acevedo_05 on topic FBL 2360A not working properly
Solved

Please Log in or Create an account to join the conversation.

More
1 year 6 days ago #29534353 by LuisRuiz
Hello Acevedo, I'm working with a SBL2360 connected to a brush-less Oriental Motors motor BLHM5100K-GFS ( catalog.orientalmotor.com/item/gearheads...heads/blhm5100kc-gfs ) according to your problem mine it's similar.
When I put it in Sensor-less mode the motor runs in steps but not continuously, in trapezoidal it isn´t running, I don´t know what I must to configure to make it work, also I connected the Hall sensor correctly and nothing. Is It something about the number of poles configuration? or any other?
Thanks.

Please Log in or Create an account to join the conversation.

  • acevedo_05
  • acevedo_05's Avatar Topic Author
1 year 5 days ago #29534354 by acevedo_05
Replied by acevedo_05 on topic FBL 2360A not working properly
Sorry but I think I can't help. My problem was in the motor itself, one of its hall sensors was damaged. I found out when I tried with the other motor (I had two).
By the way, mine was working fine in sensorless mode. Number of poles don't mind in trapezoidal mode I think, so I don't know.
In my experience when I configure sensorless and open loop the power is limited, so you could try with close loop speed (hall feedback) and sensorless.
Another thing you could do is rotate motor by hand and write ?HS in the console while you rotate it to see if the controller is seeing the Hall signals. There is some information about this in the User Manual.
Maybe you could share a screen capture of your config and see if someone knows something else.

Please Log in or Create an account to join the conversation.

  • Gabriel_Isko
  • Gabriel_Isko's Avatar
1 year 5 days ago #29534355 by Gabriel_Isko
Replied by Gabriel_Isko on topic FBL 2360A not working properly
Can you verify the hall sensor output using an oscillocope? The Sensorless implementation should also smooth out at higher RPM.

Please Log in or Create an account to join the conversation.

Moderators: tonysantoni
Time to create page: 0.105 seconds
Go to top